Помогите ,по программе паскаль Написать программу, которая выводит табличные значения...

0 голосов
47 просмотров

Помогите ,по программе паскаль
Написать программу, которая выводит табличные значения функции у=х2+2. Диапазон изменения аргумента от – 4 до 4, шаг аргумента 1


Информатика (413 баллов) | 47 просмотров
0

X2 это х умножить на 2?

0

это в квадрате

0

Понятно уже пишу

Дан 1 ответ
0 голосов

Var y,x:integer;
begin
for x:= -4 to 4 do begin
y:=sqr(x)+2;
writeln ('y=',y);
end;
end.

(1.2k баллов)
0

спасибо)

0

Да не за что. Отличных оценок тебе в школе

0

ахах спасибо)))