Помогите составить программу в паскале 56.б
Var x,y:real; Begin Write('x = ');ReadLn(x); Write('y = ');ReadLn(y); Y:=Y*Y+X*X; if (2.5*2.5<=Y)and(Y<=9) then WriteLn('Принадлежит')<br>else WriteLn('Не принадлежит') End.