Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу, которая будет вычислять периметр треугольника, если его стороны...
0
голосов
47
просмотров
Написать программу, которая будет вычислять периметр треугольника, если его стороны дробные числа.
написать
программу
будет
вычислять
периметр
треугольника
5 - 9 классы
информатика
Информатика
Morozova30Valeria_zn
(
75
баллов)
13 Май, 18
|
47
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.2
begin
var a,b,c:real;
Write('Введите длины сторон треугольника: '); Read(a,b,c);
Writeln('P=',a+b+c)
end.
Эникей_zn
(
150k
баллов)
13 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Из десятичного в шестнадцатеричное и в двоичную(44балла) Переведите, пожалуйста, данное...
Задание 6 s:=0 нц для k от 5 до 12 s:=s+7 кц
Что такое полное имя файла?
Дан массив F(9). Найти и вывести на экран сумму и произведение элементов этого массива.
Самое длинное слово по информатике(более 17 букв)