СРОЧНО!!!! ** паскале надо составить программу, которая будет вычислять значение y в...

0 голосов
48 просмотров

СРОЧНО!!!!
На паскале надо составить программу, которая будет вычислять значение y в зависимости от значения х для y=4x-x2+1.
Формат вывода результата «При х = ___ y = ___»


Информатика (514 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

Program xoty;

var x,y:integer;

begin
  write('Введите x число '); readln(x);
  y:=4*x-x*2+1;
  writeln('При x =  ',x,'   y = ',y);
end.

(699 баллов)