Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9

0 голосов
93 просмотров

Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9


Информатика (94 баллов) | 93 просмотров
0

*Чётными

0

Паскаль?

0

Да

0

Так это ж не чётные числа))

0

:D

Дан 1 ответ
0 голосов
Правильный ответ

Const
   K = 5;
Var
   A:array[1..K] of integer;
   i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
    Begin
    A[i]:=i*2-1;
    Write(A[i],' ')
    End
End.

(34.0k баллов)