Написать программу в паскале " даны три числа, вывести большее из них"

0 голосов
56 просмотров

Написать программу в паскале " даны три числа, вывести большее из них"


Информатика (56 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Var a, b, c:integer;
Begin
Writeln('vvedite chisla');
Readln(a,b,c);
If (a>b) and (a>c) then writeln(a);
If (b>a) and (b>c) then writeln(b);
If (c>a) and (c>b) then writeln(c);
End.

(467 баллов)