Написать программу в паскале "даны три числа, вывести большее из них

0 голосов
49 просмотров

Написать программу в паскале "даны три числа, вывести большее из них


Информатика (56 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

Var a, b, c:int64;
begin
read(a);
read(b);
read(c);
if (a>b) and (a>c) then write(a);
if (b>a) and (b>c) then write(b);
if (c>b) and (c>a) then write(c);
end.

(161 баллов)