Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71
Паскаль?
Да
Var S,t:real; i:integer; Begin S:=0; WriteLn('Введите 7 чисел: '); For i:= 1 to 7 do Begin Read(t); S:=S+t; End; WriteLn('Средняя за неделю: ',S); End.
Спасибо