Написать программу, которая вычисляет попадает ли переменная x в диапазон

0 голосов
36 просмотров

Написать программу, которая вычисляет попадает ли переменная x в диапазон




image

Информатика (17 баллов) | 36 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
   X:real;
Begin
Write('X = ');ReadLn(X);
if (X<=-2)or(X>=1) then Write('Попадает')
else WriteLn('Не попадает');
End.

(34.0k баллов)
0 голосов

#include

int main() {
 int x;
 std::cin >> x;
 std::cout << (x<=-2 || x>=1 ? "yes" : "no") << std::endl;<br>}

(256 баллов)