Напишите программу,которая считает сумму цифр введенного числа(c++)

0 голосов
86 просмотров

Напишите программу,которая считает сумму цифр введенного числа(c++)


Информатика (12 баллов) | 86 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main() {
    string a;
    int sum = 0;
    cin >> a;
    for (int i = 0; i < a.size(); i++) {
         sum += (a[i] - '0');
    }
    cout <<sum;<br>}

(64 баллов)
0

#include

0

#include