Написать программу, которая выводит на экран количество чисел, имеющихся в строке из различных знаков. Паскаль.
Var S:string; i,k:integer; Begin k:=0; Write('Введите текст: '); ReadLn(S); For i:= 1 to Length(S) do if ('0'<=S[i])and(S[i]<='9') then k:=k+1;<br>WriteLn('k = ',k); End.