Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные...

0 голосов
273 просмотров

Напишите программу которая вычисляет среднюю за неделю температуру воздуха.Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71


Информатика (12 баллов) | 273 просмотров
Дан 1 ответ
0 голосов

Программа на Pascal ABC:
var temp,sum,avg,i:integer;
days: array [1..7] of integer;
begin
sum:=0;
for i:=1 to 7 do
begin
readln(days[i]);
sum:=sum+days[i];
end;
avg:=sum/7;
writeln('Средняя температура за неделю = ',avg);
end.