Написать программу которая делит любое число ** х срочно пожалуйста

0 голосов
29 просмотров

Написать программу которая делит любое число на х срочно пожалуйста


Информатика (217 баллов) | 29 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Каков вопрос - таков ответ:
var x,y:integer;
begin
write('x = ');
readln(x);
y:=random(1000)+1;
writeln('Делю число ',y,' на ',x,': ',y,'/',x,' = ',y/x);
end.

Пример:
x = 5
Делю число 595 на 5: 595/5 = 119

(194k баллов)
0

а для восьмого класса можешь чуть по проще

0

Что именно проще? Кажется, что проще некуда.

0

это акой класс

0

какой*

0

Не могу сказать - какой класс. В разных школах учатся по разным программам.