Написать программу и блок-схему,чтобы Выводились ** экран все нечетные числа от 200 до...

0 голосов
45 просмотров

Написать программу и блок-схему,чтобы Выводились на экран все нечетные числа от 200 до 400, кратные 3


Информатика (162 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Program f1;
var i:integer;
begin
for i:=200 to 400 do
if (i mod 2=1)   and ( i mod 3=0) then writeln ('i=';i);
end.

(1.2k баллов)