Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100, используя циклы (Паскаль)
Ввод чисел продолжается, пока не введено число 100. Var A:integer; Begin WriteLn('Введите числа'); Read(A); While A<>100 do Begin Read(A); End; WriteLn('Ввод окончен'); End.
Var a: integer; begin read(a); while a <> 100 do read(a); end.