Ребят нз что делать. Работа как я понял должна быть выполненная в паскале . кому не...

0 голосов
93 просмотров

Ребят нз что делать. Работа как я понял должна быть выполненная в паскале . кому не сложно помогите пожалуйста. Заранее спасибо


image

Информатика (400 баллов) | 93 просмотров
0

Человек спрашивает, что делать. И почему бы не ответить? - Отвечаю: Вам надо написать программу, способную ответить на вопрос.

0

Вы не правы: идиотизм не имеет возраста. Мне довелось проводить на пенсию "конструктора", не знакомого с понятием КПД. Директор, имеющий научную степень кандидата технических наук, не умел читать - "знаю все буквы, но не могу назвать слово". Да и "ровесники" подобного отношения не заслужили.

0

Ну, баран-то уж точно ни чём не виноват! ;-)

0

Что касается ответа, то или я разучился читать и понимать Паскаль, либо - чем такой ответ, так лучше никакого.

0

"Тренируйся вон - на кошках!" (с). "Операция Ы". ;-)

Дан 1 ответ
0 голосов

Var  N: word;
begin  write('N = ');   readln(N); { <-- вводим трехзначное число }  writeln;   { Находим и выводим первую цифру числа  как целую часть при делени на 100: }   writeln('Первая цифра числа: ', N div 100);  readln

(94 баллов)