Написать программу которая вычисляет переменную d по формуле: d=2a+5(a+b)/a+3b

0 голосов
34 просмотров

Написать программу которая вычисляет переменную d по формуле:
d=2a+5(a+b)/a+3b


Информатика (14 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Var  a,d,b:real;
begin
read (a,b);
d:=(2*a+5*(a+b)) / (a+3*b);
writeln( d);
end.

(1.2k баллов)