Составить программу в Паскаль. Даны числа от 1 до 100. Четные числа увеличили в 2 раза,...

0 голосов
35 просмотров

Составить программу в Паскаль. Даны числа от 1 до 100. Четные числа увеличили в 2 раза, нечетные заменить 0


Информатика (19 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
A:integer;
Begin
For A:= 1 to 100 do
    Begin
    if A mod 2 = 0 then Write(A*2,' ')
    else Write('0 ')
    End;
End.

(34.0k баллов)