Дам 30 баллов!!! Напишите программу, позволяющую вычислить значение функции

0 голосов
30 просмотров

Дам 30 баллов!!!
Напишите программу, позволяющую вычислить значение функции


image

Информатика (533 баллов) | 30 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
x:real;
Begin
Write('x = ');ReadLn(x);
if x>-3 then WriteLn('y = ',1/(x*x+1))
else WriteLn('y = 9')
End.

(34.0k баллов)
0 голосов

Program func;
var
x,y:real;
begin
writeln('Введите значение аргумента');
readln(x);
if(x<=-3) then <br>y:=9
else y:=1/(sqr(x)+1);
writeln('Значение функции= ', y);
readln();
end.

(14.3k баллов)