Составить программуочень надо

0 голосов
52 просмотров

Составить программу
очень надо


image

Информатика (120 баллов) | 52 просмотров
0

Какой язык программирования?

0

паскаль

0

Времени сейчас нет. Одну задачу (3-ю) решить?

0

Или позже все три решить?

0

позже

Дан 1 ответ
0 голосов

Var a,b,c,s,k,y: real;
begin
write('Введите a b c:');
readln(a,b,c);
s:=sqrt(2*a+3*power(b,3))/(a-c);
k:=2*power(s,4)-3*sqrt(abs(a*b*c));
y:=6*s+2*k-power(s,4)/3/a/b/c;
writeln('y=',y);
end.

var v,r:real;
begin
writeln('Введи R');
readln(r);
v:=4/3*pi*power(r,3);
writeln('V=',v);
end.

var a,b,c,s:real;
begin
writeln('a b');
readln(a,b);
c:=sqrt(a*a+b*b);
s:=a*b/2;
writeln('c=',c);
writeln('S=',s);
end.

(6.2k баллов)