Написать программу, которая находит минимальное из N чисел; Найдите среднее...

0 голосов
51 просмотров

Написать программу, которая находит минимальное из N чисел;
Найдите среднее арифметическое из N чисел.
Все на языке С++


Информатика (66 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include

using namespace std;
int main()
{
    int N,A,M;
    double  S = 0;
    cout << "N = ", cin >> N, cout << "\n";<br>    cout << "Vvedite N chisel:" << endl;<br>    cin >> A;
    M = A;
    S+=A;
    for(int i=2; i<=N; i++)<br>    {
            cin >> A;
            if (A            S+= A;
    }
    cout << "Srednee arifm. = " << S/N <<  "\n";<br>    cout << "Min = " << M << "\n";<br>    
    system("pause");
    return 0;
}


(34.0k баллов)
0

Слушай а первую сможешь?

0

Я русский сам включу

0

Тут две задачи, в одной проге

0

Опа

0

Круто

0

Спасибо огромное