Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит **...

0 голосов
40 просмотров

Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны


Информатика (63 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b,c: integer;
begin
readln(a,b,c);
if (a=b) and (a=c) and (b=c) then write('равны') else write('не равны');
end.

(149k баллов)