1) Напишите программу ввода 3-х чисел и вывода их ** экран в обратном порядке.2)...

0 голосов
93 просмотров

1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке.
2) составить программу для вычисления периметра треугольника.


Информатика (16 баллов) | 93 просмотров
Дан 1 ответ
0 голосов

1)
вещ а, б, в
ввод а
ввод б
ввод в
вывод в, нс
вывод б, нс
вывод а, нс
-------------2)

вещ а, б, в
вывод "Введи длины сторон:", нс
ввод а
ввод б
ввод в
вывод "Периметр = ", а+б+в

(16.9k баллов)
0

нужно полное решение( готовая программа)

0

А это, в принципе и есть.. Хотя скажите, на каком языке:) Pascal/КуМИР/C#?

0

Pascal, если не сложно, напиши пожалуйста)

0

1)
var a, b, c: integer;
begin
readln(a);
readln(b);
readln(c);
writeln(c);
writeln(b);
writeln(a);
end.
-------------
2)
var a, b, c: integer;
begin
writeln('Введи длины сторон:');
readln(a, b, c);
writeln('Периметр = ', a+b+c);
end.

0

Как-то так, проверил, работают)

0

Спасибо большое!