Нужно написать программу ** языке С++ по этой формуле:

0 голосов
50 просмотров

Нужно написать программу на языке С++ по этой формуле:


image

Информатика (53 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include

using namespace std;

int main()
{
    double x,S;
    int M;
    cout << "x = ",cin >> x;
    cout << "M = ",cin >> M;
    S = 0;
    for( int n = 1; n<=M; n++)<br>    {
         S += (cos(n*x))/(n*n);
    }
    cout <<"S = "<<S<<"\n";<br>    system("Pause");
    return 0;
}

(34.0k баллов)