Пожалуйста, помогите с заданием(15б.): Напишите программу ** языке паскаль, которая...

0 голосов
52 просмотров

Пожалуйста, помогите с заданием(15б.):
Напишите программу на языке паскаль, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения программы представлен ниже:


image

Информатика (4.6k баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2

begin
  var k:=1;
  for var i:=0 to 10 do begin Writeln(i:2,k:12); k*=2 end
end.

Результат
 0           1
 1           2
 2           4
 3           8
 4          16
 5          32
 6          64
 7         128
 8         256
 9         512
10        1024
(150k баллов)