Помогите пожалуйста с информатикой. 1)Написать программу ** turbo paskal, которая...

0 голосов
36 просмотров

Помогите пожалуйста с информатикой.
1)Написать программу на turbo paskal, которая определяет все ли цифры трехзначного числа одинаковые


Информатика | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,e,d,s: longint;
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.

(14.6k баллов)