СРОЧНО, ДАЮ 50 БАЛЛОВ! Составить программу по ИКТ. Задача ** фото

0 голосов
43 просмотров

СРОЧНО, ДАЮ 50 БАЛЛОВ! Составить программу по ИКТ. Задача на фото


image

Информатика (288 баллов) | 43 просмотров
0

пишу

0

че, книжки из паскаль скриптом нет?

0

забудь, я уже кинул решение

0

не бро, я могу команды кинуть , а такой фигни у меня в книжке нету

0

щя, книжку найду и пропишу

0

Я бы что попало написал и получил ...

0

Хмм... 50 баллов...

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c,s,k,y:integer;
begin 
read(a,b,c); 
s:=(sqrt(a+(b*b*b)))/(3*c); 
k:=(s-sqrt(abs(a*b*c))); 
y:=(s+k-((s)/(b*c))); 
write(y);
end.

(561 баллов)
0

:) Не, делфи не над, спс

0

в лс ща кину

0

давай, что там у тебя?

0

оно у меня еще есть

0

Я не удалил

0

стой

0

чувак

0

Я удалил, но есть делфи

0

у тебя есть на компе паскаль? ты можешь одну прогу скомпилировать ?

0

го