Помогите 3 и 5...надо составить программу Паскаль

0 голосов
51 просмотров

Помогите 3 и 5...надо составить программу Паскаль


image

Информатика (255 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

3.

Var  X,Y:real;
Begin
Write('X = ');
ReadLn(X);
Write('Y = ');
ReadLn(Y);
if (X>=-2)and(Y<=-X)and(X*X+Y*Y>=4) then WriteLn('Попал')
else WriteLn('Мимо')
End.



5.

Var X,Y:real;
Begin
Write('X = ');
ReadLn(X);
Write('Y = ');
ReadLn(Y);
if (Y<=0)and(X>=0)and(Y>=X/2 -1) then Write('Попал')
else WriteLn('Мимо')
End.

(34.0k баллов)