Написать программу, которая среди чисел от 0 до 20 выводит ** экран только четные.

0 голосов
107 просмотров

Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные.


Информатика (41 баллов) | 107 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
PascalABC.Net 3,2

begin Range(0,20).Where(x->x.IsEven).Println end.

Результат
0 2 4 6 8 10 12 14 16 18 20
(150k баллов)
0 голосов

Int digit = 0;
while (digit <= 20)<br>{
if (digit % 2 == 0)
{
cout << digit << endl;<br>}
digit++;
}
system("pause");

(339 баллов)