Написать программу которой ** вход подается 10 чисел, и она находит среди них количество...

0 голосов
47 просмотров

Написать программу которой на вход подается 10 чисел, и она находит среди них количество чисел кратных 5

пример
ввод 1, 7,15, 3, 7, 40, 45, 32, 76, 10
вывод кратны 5: 15, 40, 45, 10 - всего 4 числа.
Pascal.
Срочно надо!


Информатика (279 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a: array[1..10] of integer;
k,i: integer;
begin
k:=0;
for i:=1 to 10 do read(a[i]);
write('кратны 5: ');
for i:=1 to 10 do
if a[i] mod 5=0 then
begin
k:=k+1;
write(a[i],' ');
end;
write('- всего ',k,' числа');
end.

(149k баллов)