Написать программу Pascal ABC. Написать программу которая по определенным числам a и b и...

0 голосов
48 просмотров

Написать программу Pascal ABC. Написать программу которая по определенным числам a и b и введеному действию выполняет вычисление. Программу надо сделать с оператором Case m of. ПОМОГИТЕ ПОЖАЛУЙСТА.


Информатика (22 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
A,B:integer;
Z:char;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('Введите знак(+ , -, *, /)');
ReadLn(Z);
Case Z of
'+':WriteLn('A + B = ',A+B);
'-':WriteLn('A - B = ',A-B);
'*':WriteLn('A * B = ',A*B);
'/':WriteLn('A / B = ',A/B);
End;
End.

(34.0k баллов)
0

спасибо)