Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 Входные данные: ввести целое число N (1<=n<=10). Выходные данные: вывести сумму (N + 1)^2 + (N + 2)^2 + … + (2•N)^2 (Получим целое число.)
Паскаль?
Да
Var i, n: integer; s: longint; begin readln(n); for i := 1 to n do s := s + (n + i) * (n + i); writeln(s); end.