Напишите программу ввода трех величин (А,В,С) ** одной строке,рассчитайте и выдайте **...

0 голосов
55 просмотров

Напишите программу ввода трех величин (А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения:АВ/3,14 + 3C


Информатика (106 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Var A,B,C,D: real;beginread(A, B, C);D:=A*B/3.14 + 3*C;writeln (D)end.
Вот вставляй значения и решай если надо

(114 баллов)
0

А здесь не нужно писать write

0

а что нужно)

0

после begin

0

А здесь не нужно писать write?Это вопрос

0

там есть writeln

0

спасибо)))