Напишите программу (паскаль) вывода нечетных чисел от 1 до n
Program n1; var n,i: integer; begin readln(n); for i:=1 to n do if i mod 2<>0 then write(i,' '); end.