Пж помогите срочно !!!Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке Паскаль ) даю 40 баллов
на положительность тоже проверять?
Program ch; var a: integer; begin readln(a); if(a mod 7=0) and (a>0) then writeln('yes'); else writeln('no'); end.
Var x:integer; begin read(x); if(x<=0)then write('Не положительное') <br> else if(x mod 7 <>0)then write('Не кратно 7') else write('Положительное и кратно 7'); end.