Напишите программу в паскаль 1) ** опытном лесном участке ежегодный прирост древесины –...

0 голосов
77 просмотров

Напишите программу в паскаль
1) На опытном лесном участке ежегодный прирост древесины – 10%. Какое количество ее будет через 6 лет, если в начале года было посажено 20 000 м3


Информатика (35 баллов) | 77 просмотров
Дан 1 ответ
0 голосов

На паскале давно не писал(синтаксис не помню), но на C++ будет так:
int a;                   
cin>>a;                (типо readln)
for (int i=0; i<6; i++){<br>        a+=a/100*10;
}
cout<<a;               (типо writeln)<br>

(684 баллов)