ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Написать программу, которая...

0 голосов
32 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел
завершение вводом 0


Информатика (86 баллов) | 32 просмотров
0

Паскаль? Бейсик? Си?

0

Паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Var
A,M:integer;

Begin
Read(A);
M:=A;
While A<>0 do
   Begin
   Read(A);
   if A>M then M:=A
   End;
Write('Max = ',M)
End.

(34.0k баллов)