Напишите программу, которая выводит ** экран числа в указанном виде. Пример для n=6: 1 ...

0 голосов
35 просмотров

Напишите программу, которая выводит на экран числа в указанном виде. Пример для n=6:
1
1 2
1 2 3
1 2 3 4
1 2 3 4 5
1 2 3 4 5 6


Информатика (15 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,j:integer;
begin
for i:=1 to 6 do
 begin
 for j:=1 to i do write(j:2);
 writeln;
 end;
end.

Результат:
1
1 2
1 2 3
1 2 3 4
1 2 3 4 5
1 2 3 4 5 6

(194k баллов)