Вам таков вопрос дорогие друзья (** 15 баллов) надо написать программу вывода ** экран n...

0 голосов
65 просмотров

Вам таков вопрос дорогие друзья (на 15 баллов) надо написать программу вывода на экран n первых натуральных чисел.


Информатика (84 баллов) | 65 просмотров
0

на каком языке програмирования?

0

Pascal, C++, Python?

0

паскаль

Дано ответов: 2
0 голосов
Правильный ответ

Var n,i:integer;
begin
write('n = ');
readln(n);
for i:=1 to n do write(i,' ');
end.

Пример:
n = 10
1 2 3 4 5 6 7 8 9 10 

(194k баллов)
0 голосов

Program ...; 
var
n, i : integer;
begin
write("n=");
readln(n);
i:=1;
while n>0 do
begin
write(i' ');
n:=n-1;
end;
end.

(3.6k баллов)