Пожалуйста помогите !!!! Срочно!! Информатика: Напишите программу, которая запрашивает у...

0 голосов
24 просмотров

Пожалуйста помогите !!!! Срочно!!
Информатика: Напишите программу, которая запрашивает у пользователя количество учеников в классе..


image

Информатика (197 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b: integer;
begin
writeln('введите кол-во учеников и кол-во девочек: ');
readln(a,b);
writeln('в классе ',a,' учеников');
writeln('Из них ',b,' девочек и ',a-b,' мальчиков');
end.

(149k баллов)