Напишите программу в Паскаль.Пожалуйста!!!

0 голосов
24 просмотров

Напишите программу в Паскаль.Пожалуйста!!!


image

Информатика (126 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x1,y1,x2,y2,r:real;
Begin
Write('x1, y1: ');
ReadLn(x1,y1);
Write('x2, y2: ');
ReadLn(x2,y2);
r:=sqrt((x1-x2)*(x1-x2)+(y1-y2)*(y1-y2));
WriteLn('r = ',r:5:2);
End.

Пример:
x1, y1: 1 2
x2, y2: 4 6
r =  5.00

(194k баллов)