Напишите программу в Паскале

0 голосов
64 просмотров

Напишите программу в Паскале


image

Информатика (53 баллов) | 64 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//название
function f(x:real):real;
begin
if x<0 then f:=x <br>  else if x=0 then f:=sin(x+1)
     else f:=cos(2*x);
end;
begin
write (f(readreal('Введите x: ')));
end.

(3.8k баллов)