Напишите программу на C++, которая вычисляет факториал введенного числа
//Microsoft Visual C++ 2010 #include using namespace std; int main() { int i, n; long int prod=1; cin >> n; for (i=1; i<=n; i++) prod*=i;<br>cout << prod;<br> return 0; }