Напишите программу, выводящую слова «зачет», если введено число 3, 4 или 5 и «незачет», если введено число 1 или 2.
какой язык программирования?
Program n1; var a: integer; begin readln(a); case a of 3..5: writeln('зачет'); 1..2: writeln('незачет'); end; end.
С++ : using namespace std; int main() { int a; cin >> a; if (a == 3 && a == 4 && a == 5) cout << "зачет";</span> else if (a == 1 && a == 2) cout << "незачет";</span> return 0; }
так?