Юношам 15, 16, 17 лет (Дима, Саша, Сергей). Составить программу выбора. в программе Паскаль.
Что именно должна делать программа?
вариант Case случайности.
Спрошу иначе: Что программа должна получать на вход, и что должна выдавать? Приведите пример
WriteLn('Какую отметку ты получил по физике?');ReadLn(otmetka);case otmetka of1, 2: WriteLn('кoшмap');3: WriteLn ('неважно');4: WriteLn('xopoшo');5: WriteLn ('отлично');ELSE WriteLn('Taкиx отметок не бывает')
То есть, программа должна получить на вход возраст, а выдать имя?
Var n:integer; begin write('n = '); readln(n); case n of 15: writeln('Дима'); 16: writeln('Саша'); 17: writeln('Сергей'); else writeln('Нет таких'); end; end. Пример: n = 17 Сергей