Составить программу, спрашивающую у ученика его отметку по информатике и реагирующую **...

0 голосов
145 просмотров

Составить программу, спрашивающую у ученика его отметку по информатике и реагирующую на нее подходящим текстом
1-4 - Кошмар!
5-6 - Неважно.
7-8 - Неплохо .
9-10 - Молодец!


Информатика (51 баллов) | 145 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var m: integer;
begin
readln(m);
case m of
1..4: writeln('кошмар!');
5..6: writeln('неважно.');
7..8: writeln('неплохо.');
9..10: writeln('молодец!');
end;
end.

(150k баллов)
0 голосов

Program z213124;
var a:integer;
begin
write ('введите ваш балл' );
readln (a);
if (a>=1) and (a<=4) then write ('кошмар!');<br>if (a>=5) and (a<=6) then write ('неважно');<br>if (a>=7) and (a<=8) then write ('неплохо');<br>if (a>=9) and (a<=10) then write ('молодец!');<br>end.

(1.4k баллов)