Напишите программу, которая выводит ** экран коды символов 'A', 'B', 'C' , ...., 'Z'.

0 голосов
234 просмотров

Напишите программу, которая выводит на экран коды символов 'A', 'B', 'C' , ...., 'Z'.


Информатика (61 баллов) | 234 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var i:integer;

s:string;

Begin

  s:="ABCDEFGHIJKLMNOPQRSTUVWXYZ";

  for i:= 1 to length(s) do

    writeln(s[i],' = ', ord(s[i]));

End.

(53.1k баллов)