В С++ ПОЖАЛУЙСТА Напишите программу, которая вводит радиус круга и вычисляет его площадь...

0 голосов
152 просмотров

В С++ ПОЖАЛУЙСТА
Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности.

Входные данные
Входная строка содержит одно число - радиус круга.

Выходные данные
В первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. Оба значения выводятся с тремя знаками в дробной части.

Примеры
входные данные
5
выходные данные
78.540
31.416


Информатика (503 баллов) | 152 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include

using namespace std;
int main()
{
    double r, s, c;
cin >> r;
s = M_PI*r*r;
c = 2*M_PI*r;
cout.setf(ios::fixed);
    cout.precision(3);
    cout << s << "\n" << c << "\n";<br>    return 0;
}

Пример:
5
78.540
31.416

(194k баллов)