Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б

0 голосов
204 просмотров

Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б


Информатика (34 баллов) | 204 просмотров
Дан 1 ответ
0 голосов

Если на паскале

begin
var a,b : integer;
read(a,b);
for a to b do
write (a*a)
end

(114 баллов)
0

если в for будет выдавать ошибку вместо a можно написать a := a