Напишите программу в тетради и наберите ** ПК, которая выводит рисунок из звездочек *

0 голосов
43 просмотров

Напишите программу в тетради и наберите на ПК, которая выводит рисунок из звездочек *


image

Информатика (16 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

1)
var k:integer;
begin
for k:=100 to 999 do
 if k mod 17 = 0 then writeln(k);
end.

2)
var k: integer;
begin
k:=100;
while k mod 17 <> 0 do inc(k);
while k<999 do<br> begin
 writeln(k);
 k:=k+17;
 end;
end.

Решение:
102
119
136
153
...
952
969
986

(540 баллов)